Anyone else have this problem? Resolved!

When I go into myteam, it redirectrs me to the multiplayer section and gives me these error codes: image
What happened: On Friday, I played a Limited game and got a rage quit and 2k gave me these error codes and 1. not let me get my prize and 2. not let me enter the gamemode.
does anyone else have these problems? I’m on the switch. What should I do?
How I fixed it: I just refreshed my router and it worked.

Did you pack a duplicate of a player in your lineup and send the old one to your auction?

1 Like

I think, why?

If you take that card out and put it back in you should be ready to go

1 Like

thx I’ll try that out

but first I have to wait for a clown to finish pause cheesing all their pauses just because they lost

1 Like

Kids these days

1 Like

by lineup do you mean all lineups or my active lineup?

Active

1 Like

do you mean put the new one out and the old one back in?

No just change the card out for anything and re-add

1 Like

It didn’t work…

do I back out and ocme back in?

thx tho

What was the error code for that worked with this method?

Anyone else have any other suggestions? Please anyone?

Update: reward increased to 30K MT for the Switch

1 Like

What does that do?

Update: just refreshed my router. apparently, that was the problem, thank you to those who answered.

1 Like